"Žaibo Rato" klubo forumas

OPEL automobilių gerbėjai
Dabar yra 2021-07-27 13:34

Visos datos yra UTC + 2 valandos [ DST ]




Naujos temos kūrimas Atsakyti į temą  [ 1 pranešimas ] 
Autorius Žinutė
StandartinėParašytas: 2021-07-19 20:04 
Atsijungęs
Užklydėlis(-ė)

Užsiregistravo: 2020-09-05 06:37
Pranešimai: 5
Sveiki, kažkiek prisižaidžiau, manau :-/
OPEL Astra J 2014 m. 1,7DTE

Nusipirkau Op-Com iš vieno pardavėjų šiam forume, prisirišau su juo naują raktelį, palandžiojau po klaidas, viskas puikiai.
Pamačiau, kad galima "pasitobulint" centrinį ekranėlį, kad daugiau visko rodytų. Nuėjau į instruments cluster ir code variant, užsidėjau "present" ant battery voltage ir pan.
Ir prieš tai pas mane ekranėlyje rodė tokia forma:
https://photos.app.goo.gl/ByqHQpZusBx2WjM66
Neturiu foto, bet ekranėlis buvo sudalintas į tris dalis - rodė greitį, momentines sąnaudas, kiek km liko nuvažiuoti, kitam ekrane - vidutinį greitį, vidutines sąnaudas ir pan.
Po to ekrano "programavimo" pradėjo rodyti taip:
https://photos.app.goo.gl/QqR9GB4rxhGP48qLA
https://photos.app.goo.gl/cFN4bDaFv6XfNhA77
Viską atskirai. Visus dalykus, ant kurių pasirinkau "present" rodo, (įskaitant akumuliatoriaus įtampą, kalbos pasirinkimą, etc.):
https://photos.app.goo.gl/NZDtS91b1HNm42FL8
Bet rodo atskirai ir nepatogiai. Taip pat visiškai dingo ECO kortelė. Prieš tai rodydavo visus šiuos tris ekranėlius:
https://photos.app.goo.gl/PYC1HR9CY7AJyNK3A
O dabar, paspaudus ant ECO kortelės, ekranas tiesiog išsijungia:
https://photos.app.goo.gl/f8uKtcjGpcb3Dv9J7
Taip pat pastebėjau, kad baltai nebešviečia autopiloto simbolis. Autopilotas veikia ir aktyvavus šviečia žalia lemputė, bet balta nešviečia niekada. Taip pat nebešviečia TC lemputė skydelyje išjungus TC mygtuku, nors ekranėlyje įsijungia pranešimas apie TC išungimą.
Bandžiau nuimti tuos pasirinkimus, ką užsidėjau papildomai, nuimti visus, uždėti visus, bet skirtumas tik tas, kad jie atsiranda ir dingsta, bet originaliai buvusių "kortelių" vis tiek nėra. Bandžiau net palaikyti atjungtą akumuliatorių (o maža kas), bet niekas nepasikeitė.
Prieš "programavimą" buvau išsisaugojęs "variant configuration data", bet kai po to bandžiau daryti "restore", išmetė, kažkokį erorą, kad "file out of limits" (neatsimenu tiksliai) ir nieko neįvyko.
Gal kas žino ko aš čia pridirbau ir galima viską sutvarkyti? (z)


Į viršų
 Aprašymas  
Atsakyti cituojant  
Rodyti paskutinius pranešimus:  Rūšiuoti pagal  
Naujos temos kūrimas Atsakyti į temą  [ 1 pranešimas ] 

Visos datos yra UTC + 2 valandos [ DST ]


Dabar prisijungę

Vartotojai naršantys šį forumą: Registruotų vartotojų nėra ir 1 svečias


Jūs negalite kurti naujų temų šiame forume
Jūs negalite atsakinėti į temas šiame forume
Jūs negalite redaguoti savo pranešimų šiame forume
Jūs negalite trinti savo pranešimų šiame forume
Jūs negalite prikabinti failų šiame forume

Ieškoti:
Pereiti į:  
Powered by phpBB® Forum Software © phpBB Group | Sukurta subsilver2 pagrindu. Pagamino Geremio
Vertė Vilius Šumskas © 2003, 2005, 2007